PushNotifier requires Android 4.1 Jelly Bean and up or iOS 7.0 and up. Chrome will be supported shortly.
The PushNotifier Web Service currently supports these devices:

Apple

iPad Air
iPad mini
iPad mini 2
iPad mini 4
iPad 2
iPad 3
iPad Retina
iPhone 4
iPhone 4S
iPhone 5
iPhone 5C
iPhone 5S
iPhone 6
iPhone 6s
iPhone 7
iPhone 6 Plus
iPod Touch

Asus

Memo Pad ME172V

Google

Galaxy Nexus
Galaxy Nexus Sprint
Galaxy Nexus VZW
Nexus 10
Nexus 4
Nexus 5
Nexus 6
Nexus 7
Nexus 9
Nexus S

HTC

One
One Max
One Mini
One S
One X
Sensation

Huawei

Ascend P1
Ascend P6

LG

Optimus G
G2
G3

Motorola

Moto G (2014)
Moto G
Moto X
Moto X (2014)

Oneplus

OnePlus One
OnePlus 3

Samsung

Galaxy S2
Galaxy S2 Plus
Galaxy S3 mini
Galaxy S3
Galaxy S4 GE
Galaxy S4
Galaxy S5
Galaxy Note
Galaxy Note 10.1
Galaxy Note 2
Galaxy Note III
Galaxy Note 4
Galaxy Tab 2 10.1
Galaxy Tab 2 7.7

Sony

Xperia Ion
Xperia S
Xperia Z Ultra
Xperia Z
Xperia Z2
Xperia Z3

Support for more devices is coming over time. You can submit devices that are not yet supported. Unsupported devices are able to use the PushNotifier app.


Submit unsupported device